Audi MultiTronic Gearbox Problems

Transmission discussion forums
crest

Re: Audi MultiTronic Gearbox Problems

Post by crest » Sun Apr 23, 2017 9:16 am

i own a audi a4 2.6 car i just change my engine and i move it just for two days after then it refuse to drive but when i select it on drive it will still start the engine

crazyape
Member
Posts: 2
Joined: Wed May 10, 2017 6:02 pm

Re: Audi MultiTronic Gearbox Problems

Post by crazyape » Wed May 10, 2017 6:26 pm

Hello to you all.A one year ago I bought Audi A6 2005 2.4 . I dont even know that Multitronic exist. I thougth that my audi has conventional automatic transmission.
My car is running very great and without any problem thank god. I asked previous owner and said that oil in transmission is still bright. I have 7 speed.
Can someone tell me-
1.Do I have 7 plate clutch or 6?
2.Will I have problem with my CVT in future and how to prevent it?
Some transmission experts told me (I quote>Change the oil and the filter in the gearbox more often then Audi suggests, avoid harsh acceleration and it might work longer).
Its not problem to change oil and filter I will pay that just to avoid some big problems.(like changing gearbox)
3.I am worried about this 'avoid harsh acceleration'. Is it good or bad to put gas to the metal?
Thank you very much and sorry for bad English. :D

Kevoh
Member
Posts: 2
Joined: Fri Mar 17, 2017 3:42 pm
Location: Bournemouth, United Kingdom

Re: Audi MultiTronic Gearbox Problems

Post by Kevoh » Fri May 12, 2017 9:49 pm

@crazyape

1.you have the 6 plate clutch pack. 7 plates were introduced in 2006

2. It's impossible to tell if you will have a problem in future. You haven't given the mileage, my guess is that it is over 100k miles. As it has lasted 12 years, I wouldn't be too worried, but anything can happen.

3.Pedal to the metal usually wears parts out faster than gentle acceleration and braking.

Like you, I didn't know I had a multitronic when I bought mine more than 7 years ago at 21k miles. It is now at 93k miles, I changed the oil at 40k and 80k. The gearbox still runs perfectly, I'm a gentle driver, very rarely will I do pedal to the metal

PS, your English is great.

crazyape
Member
Posts: 2
Joined: Wed May 10, 2017 6:02 pm

Re: Audi MultiTronic Gearbox Problems

Post by crazyape » Mon May 15, 2017 10:21 am

Thank you Kevoh :D

far2tall
New Member
Posts: 1
Joined: Mon May 22, 2017 8:55 am

Re: Audi MultiTronic Gearbox Problems

Post by far2tall » Mon May 22, 2017 10:39 am

Hi All

I drove to work this morning and my gearbox has started making high pitched whining noise. This disappears as speed increases but I think this is only due to engine noise increasing. If I drop into neutral while moving it goes away.

Anyone got any ideas or had similar problems?

Its a '59 plate A6 Avant. 86k miles.

Kevoh
Member
Posts: 2
Joined: Fri Mar 17, 2017 3:42 pm
Location: Bournemouth, United Kingdom

Re: Audi MultiTronic Gearbox Problems

Post by Kevoh » Wed May 24, 2017 10:44 pm

far2tall wrote:
Mon May 22, 2017 10:39 am
Hi All

I drove to work this morning and my gearbox has started making high pitched whining noise. This disappears as speed increases but I think this is only due to engine noise increasing. If I drop into neutral while moving it goes away.

Anyone got any ideas or had similar problems?

Its a '59 plate A6 Avant. 86k miles.
Auto (multitronic or regular auto) or manual?

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest